misaki_m

Hi,

When I import skelton data to Unity, I don’t need Mix Duration.
So I set everytime skelton's Mix Duration to 0 manually, but it is little bother work…

Can I set the Default Mix Duration always 0?
Attachments
スクリーンショット 2017-09-05 11.57.56.png
misaki_m
Posts: 12

Pharan

Hello!
Go to: Unity's Preferences and under Spine.
There are auto-import settings there. You can set Default Mix value to zero there.

Unity_2017-09-05_20-03-32.png
User avatar
Pharan

Pharan
Posts: 4502

misaki_m

Ohhhh!! Thank you very much, Pharan!
I'm sure my work will get easier.
Thanks!
misaki_m
Posts: 12


Return to Unity