Dusck

Reproduction steps

  1. Download the latest launcher (version 4.0.04)
  2. For version: select "Latest beta" (this shows 4.0.04-beta)
  3. Press start

A window pops up with the heading "Unable to start" (see image:)

Screenshot 2020-10-09 at 10.27.43.png


Content of the log:
Spine Launcher 4.0.04
Esoteric Software LLC (C) 2013-2020 | http://esotericsoftware.com
Mac OS X x86_64 10.15.7
Intel Inc., Intel HD Graphics 4000 OpenGL Engine, 2.1 INTEL-14.7.8
Downloading: Spine 4.0.04-beta Professional
ERROR: Unable to download: A Spine launcher update is required. [0x106]
You do not have the required permissions to view the files attached to this post.
Dusck
  • Posts: 2

Nate

I'm very sorry! We had some unfortunate hiccups with the release and are working through the issues. You have two choices:

1) You can redownload and reinstall Spine from your license page again. This will give you the old 3.8 launcher (which can't run v4-beta versions).

2) Or you can redownload and reinstall Spine from the beta early access page. This will give you the new 4.0 launcher (and it should work now).

Sorry again for the trouble!

Edit: link fixed.
User avatar
Nate

Nate
  • Posts: 10295

Dusck

No problem at all, it's beta software :) I'm loving the v4 features!

Sorry, I can't seem to find the beta early access page again (I think I used it last week by inserting my license code)

Edit: Thanks for fixing the beta early access page link
Dusck
  • Posts: 2


Return to Bugs