Abelius

Hi there,

I've been avoiding to upgrade both Spine editor and runtimes for some time. I'm currently at these version levels...:

- Unity: 5.5.3f1
- Spine editor: 3.6.50
- Spine runtimes: About the same time as the editor. I don't know for sure due to the "version" file inside only saying it's compatible with 3.6.xx Spine editor exported files.

So, before upgrading the editor, I went to the runtimes page and found this...:



It states that Unity 5.6 is the minimum version (?).

I don't want to upgrade Unity at this moment. So, what is the last Unity 5.5.x compatible version? There is no warning in any of the changelogs that state you now need Unity 5.6... |( Is it really necessary to get Unity to that level?

Thank you for your time.
User avatar
Abelius
Posts: 134

Pharan

You can scroll down to the bottom to get the last Unity 5.4 version for Spine 3.6 : Spine Unity Download: Older Versions

If I recall correctly, 5.5 was the strange in-between version that only lasted a couple of months that had a lot of problems before they quickly proceeded to 5.6, so we did jump straight to 5.6.

But if you're locking to an older version of Unity, you'll probably be locking to an old version of Spine-Unity.
For Spine 3.7, we'll have the first release compatible with 5.6 and the minimum going forward will be 2017.1
User avatar
Pharan

Pharan
Posts: 5220

Abelius

Pharan wrote:If I recall correctly, 5.5 was the strange in-between version that only lasted a couple of months that had a lot of problems before they quickly proceeded to 5.6 so we did jumps straight to 5.6.
Oh, I didn't know that. :|

I might try to upgrade to 5.6 then, and see what happens. Thank you!
User avatar
Abelius
Posts: 134


Return to Unity