Haenel

Hi. One of a project characters requires a clipping to hide hand behind the icon frame. I tried to do everyting according to the clipping guide but something is wrong :( .After creating the clipping mask in a slot for a foream it work in a strange way. Clipping stays disabled but if am enabling it the whole forearm image dissapears.....
Haenel
Posts: 13

Erikari

Hi Hanael, in order to see the clipping, you need to enable it, regarding the fact that the whole forearm disappears, you need to change the draw order and end slot of the clipping so that it encloses only what you want to be visible inside it. You can read more about it here: Clipping - Spine User Guide: Clipping start
User avatar
Erikari

Erikari
Posts: 1234

Haenel

Thank you :). By mistake i had created a clipping in the slot instead of root bone or other bone thats why it did not worked properly.
Haenel
Posts: 13


Return to Editor