Yimoo

When you name something, enter Chinese with the Chinese input method, and the program will automatically generate the last text repeatedly.
This problem does not exist in the old version of Spine, it only appears in the new version.
(I use the Chinese input method that comes with Microsoft)
GIF 2022-6-8 20-47-17.gif
You do not have the required permissions to view the files attached to this post.
User avatar
Yimoo
  • Posts: 7

Misaki

Sorry for the trouble. I have tried to reproduce the problem, but have not been able to do so yet, perhaps because I am not familiar with Chinese input. There are several ways to input Chinese, so could you give us some more information about the input method you are using? (Handwriting, Pinyin, Stroke, etc...)

Also, is the Spine version you are using 4.0.64 (the latest stable version)?
User avatar
Misaki

Misaki
  • Posts: 759

Yimoo

Misaki wrote:Sorry for the trouble. I have tried to reproduce the problem, but have not been able to do so yet, perhaps because I am not familiar with Chinese input. There are several ways to input Chinese, so could you give us some more information about the input method you are using? (Handwriting, Pinyin, Stroke, etc...)

Also, is the Spine version you are using 4.0.64 (the latest stable version)?
Yes my spine version is 4.0.64, and I use pinyin to input.
Btw you can type "wenzi" for "文字" if you want to reproduce the problem on the gif =P.
User avatar
Yimoo
  • Posts: 7

Misaki

Thank you for the information. I confirmed the problem can be reproduced in 4.0.64 and 4.1.24-beta, so created an issue ticket here: https://github.com/EsotericSoftware/spine-editor/issues/654

We are sorry for the inconvenience, but please wait a little longer until we fix the problem.
User avatar
Misaki

Misaki
  • Posts: 759

Yimoo

Misaki wrote:Thank you for the information. I confirmed the problem can be reproduced in 4.0.64 and 4.1.24-beta, so created an issue ticket here: https://github.com/EsotericSoftware/spine-editor/issues/654

We are sorry for the inconvenience, but please wait a little longer until we fix the problem.
Ok thanks ^^
User avatar
Yimoo
  • Posts: 7

Misaki

We've fixed it in 4.1.27-beta and it has been released. Please update and check if the issue is solved.
User avatar
Misaki

Misaki
  • Posts: 759

Yimoo

Misaki wrote:We've fixed it in 4.1.27-beta and it has been released. Please update and check if the issue is solved.
Ahhh yes it fixed! Thanks a lot! <3
User avatar
Yimoo
  • Posts: 7


Return to Bugs