ara

I‘m using Spine Gameobject (skeleton Animation with mesh renderer's cast shadow [on])
But the shadow on the floor can only be seen in Scene view :o Perhaps I miss some setting?
User avatar
ara
Posts: 7

Pharan

I'm not sure what your setup is. But this is mostly a function of the shader you are using and the settings on the MeshRenderer and lighting/camera system. It has very little to do with Spine's system.

Make sure you check the cast shadow settings on the light, the camera and the renderer, and the renderers receiving the shadow. This is true in other objects in Unity.
User avatar
Pharan

Pharan
Posts: 4942

ara

Thank you Pharan I can see the shadow in another camera.
I think maybe it's ClearFlags cause the problem.
User avatar
ara
Posts: 7


Return to Unity