Erikari

I finally found the time to do a little doodle and put it on my website, and it works! Thank you for creating the web widget, it is fairly easy to use, although I still didn't figure out how to change the background and set it to transparent!
it's a dancing christmas tree: http://www.erikari.it/
I wonder if there's a way to do an iFrame here on the forum instead of just the link?
Happy holidays (: :party:
User avatar
Erikari

Erikari
Posts: 764

Nate

Merry Christmas! :party:

A way to show animations on the forum would be nice. We've been thinking about allowing Spine to publish a skeleton online so it's easy to share.

Nice tree! :) I see a missing glyph image in your text:

Likely you can fix that by adding <meta charset="utf-8"> inside your <head> tag, or immediately after the <html> tag if you don't use <head>.
User avatar
Nate

Nate
Posts: 7647

Erikari

Nate wrote:Likely you can fix that by adding <meta charset="utf-8"> inside your <head> tag, or immediately after the <html> tag if you don't use <head>.
Thanks for pointing it out! I fixed it although I alreafy had it in the head of my index! (I simply changed the character).

About the transparent background thing, I tried setting the data-background-color to none, transparent, #ffffff00, and rgba(255,255,255,0) but they all don't work, so I suppose it is not supported right?
User avatar
Erikari

Erikari
Posts: 764

Nate

data-background-color="#ffffff00" should do it (# is optional). You may also need data-alpha="true".
User avatar
Nate

Nate
Posts: 7647

Erikari

For future reference (aka very likely me when I'll search for this again after forgetting how to do it):

In the end
data-alpha="true" data-background-color="#00000000"
did the job! the fff solution got me a white background instead.
User avatar
Erikari

Erikari
Posts: 764


Return to Showcase