Channfree

My spine crashes when I drag a mesh point outside the original bounding box. Help!
Attachments
spine.log
(1.8 KiB) Downloaded 13 times
User avatar
Channfree
Posts: 28

Nate

I assume you mean in edit mesh mode? Is Deformed checked? We don't see this crashing. Can you please email the project and explain how we can see the crash? contact@esotericsoftware.com
User avatar
Nate

Nate
Posts: 7625

Channfree

I have deformed unchecked. but as of right now this keeps happening on and off. I am trying to recreate it now but everything is functioning fine, but this has happened to multiple files for a few times now.

---

I really hope this isn't one of those... random things that happen then suddenly stop happening when people are looking at it. I'm not crazy haha

---
User avatar
Channfree
Posts: 28

Nate

I'm sure it totally happened. Everything is going to be OK.

::backs away slowly::

---

Aha! Repro steps: edit mesh mode, deformed unchecked, create tool, drag from hull vertex inside mesh, then outside UV bounds without letting up the mouse button (maybe take a few tries). This is good, I think this has haunted us for some time. We should have it fixed soon!
User avatar
Nate

Nate
Posts: 7625

Channfree

Great thanks!! At least this is programming me to save... every minute
Thanks again tho
User avatar
Channfree
Posts: 28

Nate

Fixed in 3.6.48!

To avoid it until then, don't use the Create tool to create a new hull edge which would cause existing hull vertices to be changed into internal vertices.
User avatar
Nate

Nate
Posts: 7625

Channfree

Thanks!
User avatar
Channfree
Posts: 28


Return to Bugs