Ehdubya

Hello world!

I'm having trouble keeping the root selected and therefore making it impossible for me to create bones. Am I just over-looking some step? I have rigged several characters in Spine before and it seems to have started acting up with v1.6.13. Halp!
Ehdubya
  • Posts: 4

Nate

What exactly is the problem? Maybe you could do a screencast? I'm able to select the root and create new bones just fine. I don't believe I've changed anything related to this recently. but it could have been inadvertent.
User avatar
Nate

Nate
  • Posts: 10562

Ehdubya

I cannot select the root bone to create another bone. I can click on it, but once I go to select the bone creation tool it goes back to a selection of nothing. I've uploaded a screenshot of the message that pops up afterwards.

Ehdubya
  • Posts: 4

DoobyDude

Click the bone creation tool, then select the root bone, THEN create your new bone.
DoobyDude
  • Posts: 111

Nate

It works for me whether I select the root bone before or after the Create tool. Is it possible you have bone selection disabled under Options on the toolbar?
User avatar
Nate

Nate
  • Posts: 10562

DoobyDude

You are right Nate, works either way here too - v1.6.13
DoobyDude
  • Posts: 111

Ehdubya

Problem resolved. It looks like it was just the bone tool was turned off in the options panel (ugh, I'm stupid). I must have clicked it off in another project but didn't make the connection. May I make the suggestion that when you start a new project that it restores it to a default setting and those settings don't carry over to new projects? Thanks for you help and patience.
Ehdubya
  • Posts: 4


Return to Bugs